Steelguitar.fr - Le forum dédié à la Pedal Steel

Bienvenue sur steelguitar.fr Pour toute inscription nous acceptons les musiciens uniquement sous leurs VRAIS NOMS ET PRÉNOMS (par exemple "Stéphane Lefebvre"). Tout pseudonyme sera immédiatement rejeté. Merci
Steelguitar.fr - Le forum dédié à la Pedal Steel

Pedal steel, matériel, événements, musique, occasions . Le 1 er Forum Français regroupant les Joueurs de Pedal Steel, Lap steel et Résonateurs.

STEELGUITAR.FR
Retrouvez de nombreuses infos à propos de la Pedal Steel sur nos sites ressources: ----- http://www.pedalsteel.fr ----- http://www.pedalsteelguitar.fr -----
Prochains rendez vous importants: -------->>>
PROCHAINES RENCONTRES DE CHARLIEU (42) printemps 2017 - renseignements Éric Want ----

PV Hilton ME 262B ... ne marche plus !

Partagez
avatar
jean-michel maillard
sage

Messages : 237
Date d'inscription : 17/07/2009
Age : 58
Localisation : steeler de l'ouest

PV Hilton ME 262B ... ne marche plus !

Message  jean-michel maillard le Mer 26 Fév - 0:19

Salut à tous,

J'ai ma pédale de volume Hilton qui ne marche plus. Elle m-avait fait 2 fois le coup en répétition, après l'avoir installée elle ne laissait rien passer et puis ces 2 fois là au bout d'1/4 d'heure ça re-fonctionnait. J'avais mis ça sur le compte d'un câble ou du boitier d'alimentation... Mais aujourd'hui elle ne veut plus marcher du tout!
Elle date de 2009, j'en prends soin, toujours en valise sauf chez moi où elle est constamment brancher ( mais non alimenter )... c'est forcement un pb électronique mais le quel???
Si l'un de vous a déjà eu ce pb ... est-ce que ça vaut le coup de la renvoyer aux US... je ne pense pas. Quelqu'un l'a déjà démontée?

Merci de vos réponses

jmi
avatar
jean-michel maillard
sage

Messages : 237
Date d'inscription : 17/07/2009
Age : 58
Localisation : steeler de l'ouest

Re: PV Hilton ME 262B ... ne marche plus !

Message  jean-michel maillard le Mer 26 Fév - 9:30

Bon je suis passé voir (ce qui reste ) des discussions sur l'autre forum steel... et visiblement certain comme J-Marie ou Patrick ont eu des pb avec leur Hilton à une époque. On doit pouvoir démonter le circuit imprimé et l'envoyer à Keith H. aux US ... Après peut-être qu'un bon techno-électronicien peut me réparer ça? Enfin pour l'instant je cours répéter avec une vielle passive. A+
avatar
Patrick Laffrat
Grand Sage

Messages : 1100
Date d'inscription : 17/07/2009
Localisation : Gémenos

Re: PV Hilton ME 262B ... ne marche plus !

Message  Patrick Laffrat le Mer 26 Fév - 11:42

Salut Jean Michel,
j'ai eu deux Hilton j'ai vendu la première pour acheter une low profile.
J'en suis super content (autant que ma Goodrich 10K de secours) . j'ai eu un problème avec la première à cause d'une mauvaise manip de ma part sur le circuit alimentation. L'ami Hilton m'a fait la changement du module sans problème en quelques jours pour quelques euros et elle est redevenue comme neuve. il avait même ouvert un compte paypal à l'époque spécialement pour moi pour que je puisse le régler!.. Depuis ce temps là son entreprise s'est développée.
Le fait qu'elle fonctionne un jour et qu'elle ne fonctionne pas un autre ne signe pas à priori un problème électronique mais plutôt mécanique ou de contact. Vérifie tes contacts et ton transfo d'alimentation (qui sur les premiers modèles délivre 2 tensions) avec un testeur.  Vérifie les connexions et les soudures sur le circuit . Comme tu le sais, c'est une pédale active avec système photo électrique. Vérifie la propreté de la led émettrice et la cellule réceptrice (les gros blocs blancs en plastique blanc  vérifie que la plaque translucide et dégradée qui fait office de variateur et qui passe entre les deux est propre et bien en place (j'ai du la recoller une fois sur ma première Hilton).  
Si tu veux te passer des services de Hilton tu peux effectivement allez voir un réparateur en électronique (par exemple de sytème d'alarme) qui saura te trouver la solution car ce ne sont que quelques résistances et condos avec un ampli CI à 2 euros le tout relié au potentiomètre photo électrique basique.. mais le coût du travail en France... mieux vaut un petit paquet pour les USA par la poste!.
amitiés
avatar
jjBellenger
sage

Messages : 157
Date d'inscription : 17/07/2009
Age : 64
Localisation : Hermanville sur Mer, Calvados (hips)

Re: PV Hilton ME 262B ... ne marche plus !

Message  jjBellenger le Mer 26 Fév - 13:11

Jean-Michel, si ton problème n'est pas résolu et que tu viens à Charlieu, amène-la, tu trouveras bien quelques bricoleurs ou électroniciens pour jeter un coup d'œil!
avatar
jean-michel maillard
sage

Messages : 237
Date d'inscription : 17/07/2009
Age : 58
Localisation : steeler de l'ouest

Re: PV Hilton ME 262B ... ne marche plus !

Message  jean-michel maillard le Mer 26 Fév - 16:29

Merci JJ & Patrick,

J'arrive de ma répé et elle a parfaitement fonctionné aujourd'hui alors qu'hier ... ?

Je pense que tu as raison Patrick, d'abord effectuer un nettoyage. J'ai le modèle de 2eme génération avec l'alimentation à part et cette alim à l'air de bien fonctionner. Comme la PV remarchait, j'ai trifouillé le fil d'alimentation et ça ne s'est jamais arrêté, donc ce n'est pas à priori un pb de transfo.

Jj je ne peux pas aller à Charlieu cette année (encore !) j'ai un concert ce WE là, dommage!
avatar
jean-michel maillard
sage

Messages : 237
Date d'inscription : 17/07/2009
Age : 58
Localisation : steeler de l'ouest

Re: PV Hilton ME 262B ... ne marche plus !

Message  jean-michel maillard le Mar 4 Mar - 11:57

cheers  Je l'ai démontée et nettoyée il y a 5 jours ... depuis pas de panne ! je touche du bois!

c'est vrai que celui qui connait son rayon en électronique peut facilement tester et réparer les composants du circuit... merci Pat.
avatar
Patrick Laffrat
Grand Sage

Messages : 1100
Date d'inscription : 17/07/2009
Localisation : Gémenos

Re: PV Hilton ME 262B ... ne marche plus !

Message  Patrick Laffrat le Mar 4 Mar - 21:27

Je suis bien content pour toi Jean Mi,
l'électronique c'est comme du Lego, il faut que les pièces soient bien en place.Smile 
Je me suis amusé à bricoler ma pédale de secours Goodrich 10k active en lui mettant une alim par transof de 9v pour ne pas avoir à changer la pile (qu'on croit toujours "peut-être déchargée").
Tellement amusé que j'ai pas fait attention en me trompant de polarité sur le chassis jack femelle d'alimentation.
J'avais le choix entre demander à Ollie Goodirich de m'envoyer le CI qui venait  de crâmer (modèle Motorola plus fabriqué depuis 5 ans) ou bien demander l'aide de mon copain (accordéoniste) marchand de composants électroniques de Gemenos. Après une brève recherche dans sa base de données chez ses fournisseurs allemands et belges (car en France on ne fabrique plus de composants depuis longtemps) il m'a trouvé l'équivalent. J'ai donc changé le CI à 8 pattes et, par précaution, les deux condensateurs polarisés d'entrée ... et depuis j'ai comme l'impression que la pédale marche mieux qu'avant!
Coût de l'opération: une semaine d'attente et 3,70 euros.
Ne te fais pas de souci pour ta Hillton, ce qui est le plus précieux c'est le corps en alu et l'étiquette qu'il y a devant, tout le reste est interchangeable! Cool

Contenu sponsorisé

Re: PV Hilton ME 262B ... ne marche plus !

Message  Contenu sponsorisé


    La date/heure actuelle est Mer 23 Aoû - 11:03